<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.cavaliercountyextra.com/xmlrpc.php">

<title>The Cavalier County Republican E-Edition for 12-30-19 - The Cavalier County Extra</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.cavaliercountyextra.com/2019/12/26/the-cavalier-county-republican-e-edition-for-12-30-19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Cavalier County Republican E-Edition for 12-30-19 - The Cavalier County Extra" />
<meta property="og:description" content="View the 12-30-19 Cavalier County Republican E Edition here! Just click on the center of the image below to view, or Click&hellip;" />
<meta property="og:url" content="https://www.cavaliercountyextra.com/2019/12/26/the-cavalier-county-republican-e-edition-for-12-30-19/" />
<meta property="og:site_name" content="The Cavalier County Extra" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="E Editions Archive" />
<meta property="article:published_time" content="2019-12-26T23:04:40+00:00" />
<meta property="og:image" content="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/CCR123019-1.jpg" />
<meta property="og:image:secure_url" content="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/CCR123019-1.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="500" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cavaliercountyextra.com/#website","url":"https://www.cavaliercountyextra.com/","name":"The Cavalier County Extra","potentialAction":{"@type":"SearchAction","target":"https://www.cavaliercountyextra.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.cavaliercountyextra.com/2019/12/26/the-cavalier-county-republican-e-edition-for-12-30-19/#primaryimage","url":"https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/CCR123019-1.jpg","width":900,"height":500},{"@type":"WebPage","@id":"https://www.cavaliercountyextra.com/2019/12/26/the-cavalier-county-republican-e-edition-for-12-30-19/#webpage","url":"https://www.cavaliercountyextra.com/2019/12/26/the-cavalier-county-republican-e-edition-for-12-30-19/","inLanguage":"en-US","name":"The Cavalier County Republican E-Edition for 12-30-19 - The Cavalier County Extra","isPartOf":{"@id":"https://www.cavaliercountyextra.com/#website"},"primaryImageOfPage":{"@id":"https://www.cavaliercountyextra.com/2019/12/26/the-cavalier-county-republican-e-edition-for-12-30-19/#primaryimage"},"datePublished":"2019-12-26T23:04:40+00:00","dateModified":"2019-12-26T23:04:40+00:00","author":{"@id":"https://www.cavaliercountyextra.com/#/schema/person/1fb8e7d7a0da4c12fb02d36880d00c7c"}},{"@type":["Person"],"@id":"https://www.cavaliercountyextra.com/#/schema/person/1fb8e7d7a0da4c12fb02d36880d00c7c","name":"Admin","image":{"@type":"ImageObject","@id":"https://www.cavaliercountyextra.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5087b248943e09f3026c12ecb59e87c4?s=96&d=mm&r=g","caption":"Admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cavalier County Extra &raquo; Feed" href="https://www.cavaliercountyextra.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cavalier County Extra &raquo; Comments Feed" href="https://www.cavaliercountyextra.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cavalier County Extra &raquo; The Cavalier County Republican E-Edition for 12-30-19 Comments Feed" href="https://www.cavaliercountyextra.com/2019/12/26/the-cavalier-county-republican-e-edition-for-12-30-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cavaliercountyextra.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.cavaliercountyextra.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='https://www.cavaliercountyextra.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='truereview-plugins-style-css'  href='https://www.cavaliercountyextra.com/wp-content/themes/truereview/assets/css/plugins.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='truereview-style-css'  href='https://www.cavaliercountyextra.com/wp-content/themes/truereview/style.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='truereview-custom-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%2C600%2C300%7CLato%3Aregular%2Citalic%2C700%2C300%26subset%3Dlatin%2C' type='text/css' media='all' />
<link rel='stylesheet' id='truereview-skin-css'  href='https://www.cavaliercountyextra.com/wp-content/themes/truereview/assets/css/skins/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cavaliercountyextra.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://code.tinypass.com/tpl/d1/tpm.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.cavaliercountyextra.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cavaliercountyextra.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.cavaliercountyextra.com/wp-content/themes/truereview/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.cavaliercountyextra.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cavaliercountyextra.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cavaliercountyextra.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.cavaliercountyextra.com/?p=12030' />
<link rel="alternate" type="application/json+oembed" href="https://www.cavaliercountyextra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cavaliercountyextra.com%2F2019%2F12%2F26%2Fthe-cavalier-county-republican-e-edition-for-12-30-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cavaliercountyextra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cavaliercountyextra.com%2F2019%2F12%2F26%2Fthe-cavalier-county-republican-e-edition-for-12-30-19%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="shortcut icon" href="https://www.cavaliercountyextra.com/wp-content/uploads/2013/07/favicon2.ico" />
<link rel="apple-touch-icon" href="https://www.cavaliercountyextra.com/wp-content/uploads/2017/02/cc180.jpg" />
<meta name="msapplication-TileImage" content="https://www.cavaliercountyextra.com/wp-content/uploads/2017/02/cc144.jpg" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Custom CSS -->
<style>
.list-layout-default-style .page-entry .thumbnail {
  display: inline-block;
}
.site-branding {
  min-height: 135px;
}
.site-branding h1, .site-branding .site-logo {
 line-height: 90px;
  margin-top: 25px;
}
.modern-block .entry-comment {
  display: none;
}
.grid-block .entry-comment {
  display: none;
}
.grid-classic-block .entry-comment {
  display: none;
}
.entry-view {
  display: none;
}
.entry-comment {
    display: none;
}
.menu-secondary-items {
    width: 85.286%;
}
.menu-secondary-items a {
  padding-left: 7px;
  padding-right: 7px;
}
.menu-primary-items a {
    font-size: 12px;
}
.menu-secondary-items a {
    font-size: 12.75px;
}
@media only screen and (max-width: 479px) {
  .searchform {
    display: block;
  }
}
.entry-byline,{
  display: none;
 } 
  .container-framed {
  margin: 0 auto;
}
@media only screen and (min-width: 768px) {
  .hide-mobile {
    display: none !important;
  }
}
.breaking-date {
  display: none;
 }
@media only screen and (max-width: 767px) {
  .hide-desktop {
    display: none !important;
  }
  }
.modern-block .section-title .see-all a,
.grid-block .section-title .see-all a,
.grid-classic-block .section-title .see-all a {
  font-size: 14px;
  color: #cc0000;
}
.only-mobile{ 
  display: none;
}
@media only screen and (min-width : 320px) and (max-width : 480px){
  .only-mobile { 
    display: inline;
  }
}




</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-37221529-14', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 479px) {
  .searchform {
    display: block;
  }
}
.only-mobile{ 
  display: none;
}
@media only screen and (min-width : 320px) and (max-width : 480px){
  .only-mobile { 
    display: inline;
  }
}
@media only screen and (max-width : 768px) {
  .custom-section {
    display: none;
  }
}		</style>
	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-12030 single-format-standard multi-author container-fullwidth has-date layout-2c-l" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">

<div id="page" class="site">

	
	<div class="wide-container">

		<div class="top-bar">
	<div class="container">

		<div class="top-bar-left">
							<div class="today">Saturday, 28 Dec 2019</div>
						
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<ul id="menu-primary-items" class="menu-primary-items"><li  id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1587"><a href="https://www.cavaliercountyextra.com/about-us/">About Us</a></li>
<li  id="menu-item-1585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585"><a href="https://www.cavaliercountyextra.com/contact/">Contact</a></li>
<li  id="menu-item-3390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3390"><a href="https://www.cavaliercountyextra.com/advertise/">Advertise</a></li>
<li  id="menu-item-6152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6152"><a href="https://www.cavaliercountyextra.com/sign-in-sign-out/">Sign In / Sign Out</a></li>
<li  id="menu-item-2641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2641"><a href="https://www.cavaliercountyextra.com/place-a-classified-ad/">Place a Classified Ad</a></li>
</ul>
</nav><!-- .main-navigation -->
		</div>

		
	</div>
</div>

		<header id="masthead" class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
			<div class="container">

				<div class="site-branding">
					<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a class="site-logo" href="https://www.cavaliercountyextra.com" itemprop="url" rel="home">
<img itemprop="logo" src="https://www.cavaliercountyextra.com/wp-content/uploads/2017/10/Banner-big2-1.png" alt="The Cavalier County Extra" />
</a>
</div>
				</div>

				<div class="header-ad"><a href="https://www.cavaliercountyextra.com/subscribe"><img src="https://www.cavaliercountyextra.com/wp-content/uploads/2017/10/fill-ad-website1-2-3.jpg" alt="Advertisement" /></a></div>
				
<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="menu-secondary-container"><ul id="menu-secondary-items" class="menu-secondary-items"><li  id="menu-item-3384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-3384 home_item"><a href="https://www.cavaliercountyextra.com">Home</a>
<ul class="sub-menu">
	<li  id="menu-item-3693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3693 home_item"><a href="https://www.cavaliercountyextra.com">Home</a></li>
	<li  id="menu-item-3387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3387"><a href="https://www.cavaliercountyextra.com/contact/">Contact</a></li>
	<li  id="menu-item-3385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3385"><a href="https://www.cavaliercountyextra.com/about-us/">About Us</a></li>
	<li  id="menu-item-4930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4930"><a href="http://games.cavaliercountyextra.com">Games</a></li>
	<li  id="menu-item-3389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3389"><a href="https://www.cavaliercountyextra.com/terms-use/">Terms of Use</a></li>
	<li  id="menu-item-3388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3388"><a href="https://www.cavaliercountyextra.com/privacy-policy/">Privacy Policy</a></li>
	<li  id="menu-item-3386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3386"><a href="https://www.cavaliercountyextra.com/commenting-rules/">Commenting Rules</a></li>

</ul>
</li>
<li  id="menu-item-1594" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1594"><a href="https://www.cavaliercountyextra.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-7888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7888"><a href="https://www.cavaliercountyextra.com/category/news/">Latest News</a></li>

</ul>
</li>
<li  id="menu-item-6093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6093"><a href="https://www.cavaliercountyextra.com/category/community/">Community</a>
<ul class="sub-menu">
	<li  id="menu-item-11669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11669"><a href="https://www.cavaliercountyextra.com/category/community/">Latest Community</a></li>
	<li  id="menu-item-11668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11668"><a href="https://www.cavaliercountyextra.com/category/opinion/">Opinion</a></li>
	<li  id="menu-item-9991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9991"><a>Public Notices</a></li>

</ul>
</li>
<li  id="menu-item-1597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1597"><a href="https://www.cavaliercountyextra.com/category/sports/">Sports</a></li>
<li  id="menu-item-1595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1595"><a href="https://www.cavaliercountyextra.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li  id="menu-item-3695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3695"><a href="https://www.cavaliercountyextra.com/category/obituaries">Recent Obituaries</a></li>
	<li  id="menu-item-2674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2674"><a href="https://www.cavaliercountyextra.com/place-an-obituary/">Place an Obituary</a></li>

</ul>
</li>
<li  id="menu-item-1590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1590"><a href="https://www.cavaliercountyextra.com/links/">Links</a>
<ul class="sub-menu">
	<li  id="menu-item-1591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1591"><a href="https://www.cavaliercountyextra.com/submit-a-letter/">Submit a Letter</a></li>
	<li  id="menu-item-1589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1589"><a href="https://www.cavaliercountyextra.com/church-directory/">Church Directory</a></li>
	<li  id="menu-item-5360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5360"><a href="https://www.cavaliercountyextra.com/business-professional-directory/">Business Directory</a></li>
	<li  id="menu-item-4929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4929"><a href="http://games.cavaliercountyextra.com">Games</a></li>
	<li  id="menu-item-3696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3696"><a href="https://www.cavaliercountyextra.com/links/">Local Links</a></li>
	<li  id="menu-item-2643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2643"><a href="http://ndpublicnotices.newzgroup.com/">Public Notices</a></li>

</ul>
</li>
<li  id="menu-item-4928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4928"><a href="http://games.cavaliercountyextra.com">Games</a></li>
<li  id="menu-item-1593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1593"><a href="https://www.cavaliercountyextra.com/weather/">Weather</a></li>
<li  id="menu-item-6142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6142"><a href="https://www.cavaliercountyextra.com/e-editions/">E Editions</a>
<ul class="sub-menu">
	<li  id="menu-item-6148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6148"><a href="https://www.cavaliercountyextra.com/e-editions/">Info</a></li>
	<li  id="menu-item-6151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6151"><a href="https://www.cavaliercountyextra.com/latest-e-edition/">Latest E Edition</a></li>
	<li  id="menu-item-6147" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6147"><a href="https://www.cavaliercountyextra.com/category/e-editions-archive/">E Editions Archive</a></li>

</ul>
</li>
<li  id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1601"><a href="https://www.cavaliercountyextra.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li  id="menu-item-6143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6143"><a href="https://www.cavaliercountyextra.com/frequently-asked-questions/">F.A.Q.</a></li>
	<li  id="menu-item-6144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6144"><a href="https://www.cavaliercountyextra.com/subscribe/">Options</a></li>
	<li  id="menu-item-6145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6145"><a href="https://www.cavaliercountyextra.com/sign-in-sign-out/">Sign In / Sign Out</a></li>

</ul>
</li>
</ul></div>
			<form role="search" method="get" class="searchform" action="https://www.cavaliercountyextra.com/">
	<div>
		<input type="search" class="search-field field" placeholder="Search here &hellip;" value="" name="s" title="Search for:" />
		<button type="submit" class="submit-field"><i class="fa fa-search"></i></button>
	</div>
</form>
	
</nav><!-- .secondary-navigation -->

				
			</div>
            <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/132916964/cavaliercountyextra.com', [320, 50], 'div-gpt-ad-1530559979157-4').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>

<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/132916964/cavaliercountyextra.com', [728, 90], 'div-gpt-ad-1530559979157-6').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>

<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/132916964/cavaliercountyextra.com', [728, 90], 'div-gpt-ad-1530559979157-7').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>

<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/132916964/cavaliercountyextra.com', [300, 250], 'div-gpt-ad-1530559979157-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>



<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/132916964/cavaliercountyextra.com', [300, 250], 'div-gpt-ad-1530559979157-1').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>



<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/132916964/cavaliercountyextra.com', [300, 250], 'div-gpt-ad-1530559979157-2').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>
            
		</header><!-- #masthead -->

		
		
		<div id="content" class="site-content">
			<div class="container">

	<div id="primary" class="content-area">
    <div class="custom-section"><br />
        <center><!-- /132916964/cavaliercountyextra.com -->

<div id='div-gpt-ad-1530559979157-6' style='height:90px; width:728px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530559979157-6'); });

</script>

</div>
<br /></div></center>
<div class="only-mobile">
<br /><center><!-- /132916964/cavaliercountyextra.com -->

<div id='div-gpt-ad-1530559979157-4' style='height:50px; width:320px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530559979157-4'); });

</script>

</div></center></br><br /></div>
		<main id="main" class="site-main">

			
				<article id="post-12030" class="post-12030 post type-post status-publish format-standard has-post-thumbnail hentry category-e-editions-archive category-news tag-featured entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cavaliercountyextra.com/2019/12/26/the-cavalier-county-republican-e-edition-for-12-30-19/" content="The Cavalier County Republican E-Edition for 12-30-19" />
	<meta itemprop="dateModified" content="2019-12-26T17:04:40+00:00" />

					<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/CCR123019-1.jpg">
			<meta itemprop="width" content="690">
			<meta itemprop="height" content="383">
		</span>
	
	<header class="entry-header">
		
								<span class="cat-links" itemprop="articleSection">
																			<a href="https://www.cavaliercountyextra.com/category/e-editions-archive/" style="background-color: #46a546">E Editions Archive</a>
																			<a href="https://www.cavaliercountyextra.com/category/news/" style="background-color: #46a546">News</a>
							</span>
					
			<h1 class="entry-title" itemprop="headline">The Cavalier County Republican E-Edition for 12-30-19</h1>	</header>

	<div class="entry-byline">
		<div class="byline-left">
			
			<time class="entry-date published" datetime="2019-12-26T17:04:40+00:00" itemprop="datePublished" title="Thursday, December 26, 2019, 5:04 pm"> - December 26, 2019</time>
		</div>
		
	</div>

	
	<div class="entry-content" itemprop="articleBody">

		<div id="wp_fb_like_button" style="margin:5px 0 5px 5px;float:right;height:100px;"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://www.cavaliercountyextra.com/2019/12/26/the-cavalier-county-republican-e-edition-for-12-30-19/" send="true" layout="box_count" width="100" show_faces="false" font="arial" action="like" colorscheme="light"></fb:like></div><p style="text-align: center;">View the 12-30-19 Cavalier County Republican E Edition here!</p>
<p style="text-align: center;">Just click on the center of the image below to view, or <strong><a href="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/CCR123019.pdf"><u>Click Here of Download</u></a>. </strong></p>
<p style="text-align: center;"><iframe allowfullscreen allow="fullscreen" style="border:none;width:300px;height:300px;" src="//e.issuu.com/embed.html?d=ccr123019&#038;hideIssuuLogo=true&#038;hideShareButton=true&#038;u=countrymedia"></iframe></p>
<h3 style="text-align: center;"><span style="text-decoration: underline;"><a href="https://www.cavaliercountyextra.com/category/e-editions-archive/"><u>Click Here for the E Editions Archive</u><br />
</a></span></h3>
<p><strong><br />
The E-Edition is best viewed on desktop computers, not all mobile devices are compatible.</strong></p>
<p style="text-align: center;"><strong>Having trouble viewing? Try using <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">Chrome</a> or <a href="https://www.mozilla.org/en-US/firefox/new/" target="_blank" rel="noopener">Firefox</a>.</strong></p>
<table border="0" width="200">
<tbody>
<tr>
<td>
<p style="text-align: center;"><a href="https://www.google.com/chrome/" target="new"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/52/352bc88a-c701-11e6-9eac-0322c3df7c87/5859ac7c39a90.image.jpg" alt="" width="200" height="67" /></a><a href="https://www.mozilla.org/en-US/firefox/new/" target="new"><img class="aligncenter" src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35aac69e-c701-11e6-ad29-eb6fc0b825f6/5859ac7d10ac0.image.jpg" alt="" width="200" height="67" /></a></p>
</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
		
	</div>

	<footer class="entry-footer">

					<span class="tag-links" itemprop="keywords">
				<span>Tags: </span>
									<a href="https://www.cavaliercountyextra.com/tag/featured/">#featured</a>
							</span>
		
	</footer>

</article><!-- #post-## -->

						<div class="entry-share">
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=The+Cavalier+County+Republican+E-Edition+for+12-30-19&amp;url=https%3A%2F%2Fwww.cavaliercountyextra.com%2F2019%2F12%2F26%2Fthe-cavalier-county-republican-e-edition-for-12-30-19%2F" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cavaliercountyextra.com%2F2019%2F12%2F26%2Fthe-cavalier-county-republican-e-edition-for-12-30-19%2F" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cavaliercountyextra.com%2F2019%2F12%2F26%2Fthe-cavalier-county-republican-e-edition-for-12-30-19%2F" target="_blank"><i class="fa fa-google-plus"></i> <span>Google+</span></a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cavaliercountyextra.com%2F2019%2F12%2F26%2Fthe-cavalier-county-republican-e-edition-for-12-30-19%2F&amp;title=The+Cavalier+County+Republican+E-Edition+for+12-30-19" target="_blank"><i class="fa fa-linkedin"></i> <span>Linkedin</span></a></li>
				<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cavaliercountyextra.com%2F2019%2F12%2F26%2Fthe-cavalier-county-republican-e-edition-for-12-30-19%2F&amp;media=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fwp-content%2Fuploads%2F2019%2F12%2FCCR123019-1.jpg" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
				<li class="email"><a href="mailto:?subject=http://%5BThe+Cavalier+County+Extra%5D+The+Cavalier+County+Republican+E-Edition+for+12-30-19&amp;body=http://https%3A%2F%2Fwww.cavaliercountyextra.com%2F2019%2F12%2F26%2Fthe-cavalier-county-republican-e-edition-for-12-30-19%2F"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
			</ul>
		</div>
	                <center><div class="only-mobile"><br /><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></center>

					<div class="post-pagination">

					<div class="prev-post">

									<a class="thumbnail-link" href="https://www.cavaliercountyextra.com/2019/12/26/myriam-pauline-williams-ingulsrud/"><img width="100" height="100" src="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/Ingulsrud-Myriam-obit-100x100.jpg" class="entry-thumbnail wp-post-image" alt="Myriam Pauline Williams Ingulsrud" data-attachment-id="12023" data-permalink="https://www.cavaliercountyextra.com/2019/12/26/myriam-pauline-williams-ingulsrud/ingulsrud-myriam-obit/" data-orig-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/Ingulsrud-Myriam-obit.jpg" data-orig-size="360,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ingulsrud, Myriam obit" data-image-description="" data-medium-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/Ingulsrud-Myriam-obit-360x260.jpg" data-large-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/Ingulsrud-Myriam-obit-360x550.jpg" /></a>
				
				<div class="post-detail">
					<span>Previous Post</span>
					<a href="https://www.cavaliercountyextra.com/2019/12/26/myriam-pauline-williams-ingulsrud/" class="post-title">Myriam Pauline Williams Ingulsrud</a>
				</div>

			</div>
		
		
	</div>

				
				
		<div class="related-posts">
			<h3>Related Articles</h3>
			<ul>
									<li>
													<a class="thumbnail-link" href="https://www.cavaliercountyextra.com/2019/12/26/regner-attends-national-4-h-congress-in-atlanta/"><img width="365" height="260" src="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/4-H-congress-365x260.jpg" class="entry-thumbnail wp-post-image" alt="Regner attends National 4-H Congress in Atlanta" data-attachment-id="12002" data-permalink="https://www.cavaliercountyextra.com/2019/12/26/regner-attends-national-4-h-congress-in-atlanta/4-h-congress/" data-orig-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/4-H-congress.jpg" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="4-H congress" data-image-description="" data-medium-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/4-H-congress-365x260.jpg" data-large-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/4-H-congress-800x550.jpg" /></a>
												<h2 class="entry-title"><a href="https://www.cavaliercountyextra.com/2019/12/26/regner-attends-national-4-h-congress-in-atlanta/" rel="bookmark">Regner attends National 4-H Congress in Atlanta</a></h2>						<time class="published" datetime="2019-12-26T14:05:55+00:00">December 26, 2019</time>
					</li>
									<li>
													<a class="thumbnail-link" href="https://www.cavaliercountyextra.com/2019/12/26/american-legion-riders-post-98-embodies-the-spirit-of-giving/"><img width="365" height="260" src="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/Legion-Riders-Cheer-Gifts-365x260.jpg" class="entry-thumbnail wp-post-image" alt="American Legion Riders Post 98 embodies the spirit of giving" data-attachment-id="11999" data-permalink="https://www.cavaliercountyextra.com/2019/12/26/american-legion-riders-post-98-embodies-the-spirit-of-giving/legion-riders-cheer-gifts/" data-orig-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/Legion-Riders-Cheer-Gifts.jpg" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Legion Riders Cheer Gifts" data-image-description="" data-medium-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/Legion-Riders-Cheer-Gifts-365x260.jpg" data-large-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/Legion-Riders-Cheer-Gifts-960x550.jpg" /></a>
												<h2 class="entry-title"><a href="https://www.cavaliercountyextra.com/2019/12/26/american-legion-riders-post-98-embodies-the-spirit-of-giving/" rel="bookmark">American Legion Riders Post 98 embodies the spirit of giving</a></h2>						<time class="published" datetime="2019-12-26T14:00:05+00:00">December 26, 2019</time>
					</li>
									<li>
													<a class="thumbnail-link" href="https://www.cavaliercountyextra.com/2019/12/26/city-commission-closes-discussion/"><img width="300" height="159" src="https://www.cavaliercountyextra.com/wp-content/uploads/2016/05/ccr-300x159.jpg" class="entry-thumbnail default-featured-img" alt="City Commission closes discussion" srcset="https://www.cavaliercountyextra.com/wp-content/uploads/2016/05/ccr-300x159.jpg 300w, https://www.cavaliercountyextra.com/wp-content/uploads/2016/05/ccr.jpg 315w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4063" data-permalink="https://www.cavaliercountyextra.com/2016/05/07/jakes-take-sports-51-6/ccr-2/" data-orig-file="https://www.cavaliercountyextra.com/wp-content/uploads/2016/05/ccr.jpg" data-orig-size="315,167" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ccr" data-image-description="" data-medium-file="https://www.cavaliercountyextra.com/wp-content/uploads/2016/05/ccr-300x159.jpg" data-large-file="https://www.cavaliercountyextra.com/wp-content/uploads/2016/05/ccr.jpg" /></a>
												<h2 class="entry-title"><a href="https://www.cavaliercountyextra.com/2019/12/26/city-commission-closes-discussion/" rel="bookmark">City Commission closes discussion</a></h2>						<time class="published" datetime="2019-12-26T10:42:17+00:00">December 26, 2019</time>
					</li>
							</ul>
		</div>

	              
<br>
<center><a href="http://games.cavaliercountyextra.com/" target="_top"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/5/27/527f6770-1f9e-11e7-9a84-ef7fc32db5a6/58ee5bf30cc43.image.jpg"></a></center>

				
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/26/the-cavalier-county-republican-e-edition-for-12-30-19/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.cavaliercountyextra.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12030' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6ccd5e4ba4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

			
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar-primary" aria-label="Primary Sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="truereview-ads-2" class="widget widget-truereview-ad ad-widget"><div class="adwidget"><!-- /132916964/cavaliercountyextra.com -->
<div id='div-gpt-ad-1530559979157-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530559979157-0'); });
</script>
</div></div></aside><aside id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-4"><a class="gofollow" data-track="NCwxLDEsNjA=" href="https://www.websites.countrymedia.net"  target="_blank"><img src="https://www.cavaliercountyextra.com/wp-content/uploads/2017/11/5959d9e19ab4a.image_-1.png" /></a></div></div></aside><aside id="text-8" class="widget widget_text"><h3 class="widget-title">Connect With Us:</h3>			<div class="textwidget"><center><table width="300" border="0">
    <tr>
      <td><a href="https://www.facebook.com/pages/Cavalier-County-Republican/165701709435" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" alt="" width="143" height="52" /></a></td>
      <td><a href="https://twitter.com/cavaliercounty" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" alt="" width="141" height="52" /></a></td>
    </tr>
  </table></center>
<center><a href="https://www.cavaliercountyextra.com/place-a-classified-ad/" target="_top">
<img src="https://www.falloncountyextra.com/wp-content/uploads/2015/04/place_classified1.jpg" /></a></center>
<br>
<center><a href="https://www.cavaliercountyextra.com/contact/" target="_top">
<img src="https://www.northcoastcitizen.com/wp-content/uploads/2018/01/news.png" /></a></center>&nbsp;
</div>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">Our Latest E-Edition</h3><div class="textwidget custom-html-widget"><center><a href="https://www.cavaliercountyextra.com/e-editions/" target="_top"><img src="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/CCR123019-1.png" alt="" /></a></center></div></aside><aside id="truereview-ads-3" class="widget widget-truereview-ad ad-widget"><div class="adwidget"><!-- /132916964/cavaliercountyextra.com -->
<div id='div-gpt-ad-1530559979157-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530559979157-1'); });
</script>
</div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="jobsHQ-hotjobs-desktop"></div>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js">
</script><script>loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 999);</script></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ROS ATF Medrec -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8954625665661382"
     data-ad-slot="4372104558"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></aside><aside id="truereview-recent-2" class="widget widget-truereview-recent posts-thumbnail-widget"><h3 class="widget-title">Recent Posts</h3><ul class="default-style"><li><a class="thumbnail-link" href="https://www.cavaliercountyextra.com/2019/12/26/the-cavalier-county-republican-e-edition-for-12-30-19/" rel="bookmark"><img width="100" height="100" src="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/CCR123019-1-100x100.jpg" class="entry-thumbnail wp-post-image" alt="The Cavalier County Republican E-Edition for 12-30-19" data-attachment-id="12028" data-permalink="https://www.cavaliercountyextra.com/p-01-02-03-12-30-indd/" data-orig-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/CCR123019-1.jpg" data-orig-size="900,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;P 01-02-03 12-30.indd&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P 01-02-03 12-30.indd" data-image-description="" data-medium-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/CCR123019-1-365x260.jpg" data-large-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/CCR123019-1.jpg" /></a><a href="https://www.cavaliercountyextra.com/2019/12/26/the-cavalier-county-republican-e-edition-for-12-30-19/" rel="bookmark">The Cavalier County Republican E-Edition for 12-30-19</a></li><li><a class="thumbnail-link" href="https://www.cavaliercountyextra.com/2019/12/26/myriam-pauline-williams-ingulsrud/" rel="bookmark"><img width="100" height="100" src="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/Ingulsrud-Myriam-obit-100x100.jpg" class="entry-thumbnail wp-post-image" alt="Myriam Pauline Williams Ingulsrud" data-attachment-id="12023" data-permalink="https://www.cavaliercountyextra.com/2019/12/26/myriam-pauline-williams-ingulsrud/ingulsrud-myriam-obit/" data-orig-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/Ingulsrud-Myriam-obit.jpg" data-orig-size="360,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ingulsrud, Myriam obit" data-image-description="" data-medium-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/Ingulsrud-Myriam-obit-360x260.jpg" data-large-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/Ingulsrud-Myriam-obit-360x550.jpg" /></a><a href="https://www.cavaliercountyextra.com/2019/12/26/myriam-pauline-williams-ingulsrud/" rel="bookmark">Myriam Pauline Williams Ingulsrud</a></li><li><a class="thumbnail-link" href="https://www.cavaliercountyextra.com/2019/12/26/new-langdon-activity-center-director/" rel="bookmark"><img width="100" height="100" src="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/Chelsea-Act-Ctr-100x100.jpg" class="entry-thumbnail wp-post-image" alt="New Langdon Activity Center Director" data-attachment-id="12005" data-permalink="https://www.cavaliercountyextra.com/2019/12/26/new-langdon-activity-center-director/chelsea-act-ctr/" data-orig-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/Chelsea-Act-Ctr.jpg" data-orig-size="383,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chelsea Act Ctr" data-image-description="" data-medium-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/Chelsea-Act-Ctr-365x260.jpg" data-large-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/Chelsea-Act-Ctr.jpg" /></a><a href="https://www.cavaliercountyextra.com/2019/12/26/new-langdon-activity-center-director/" rel="bookmark">New Langdon Activity Center Director</a></li><li><a class="thumbnail-link" href="https://www.cavaliercountyextra.com/2019/12/26/regner-attends-national-4-h-congress-in-atlanta/" rel="bookmark"><img width="100" height="100" src="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/4-H-congress-100x100.jpg" class="entry-thumbnail wp-post-image" alt="Regner attends National 4-H Congress in Atlanta" data-attachment-id="12002" data-permalink="https://www.cavaliercountyextra.com/2019/12/26/regner-attends-national-4-h-congress-in-atlanta/4-h-congress/" data-orig-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/4-H-congress.jpg" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="4-H congress" data-image-description="" data-medium-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/4-H-congress-365x260.jpg" data-large-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/4-H-congress-800x550.jpg" /></a><a href="https://www.cavaliercountyextra.com/2019/12/26/regner-attends-national-4-h-congress-in-atlanta/" rel="bookmark">Regner attends National 4-H Congress in Atlanta</a></li><li><a class="thumbnail-link" href="https://www.cavaliercountyextra.com/2019/12/26/american-legion-riders-post-98-embodies-the-spirit-of-giving/" rel="bookmark"><img width="100" height="100" src="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/Legion-Riders-Cheer-Gifts-100x100.jpg" class="entry-thumbnail wp-post-image" alt="American Legion Riders Post 98 embodies the spirit of giving" data-attachment-id="11999" data-permalink="https://www.cavaliercountyextra.com/2019/12/26/american-legion-riders-post-98-embodies-the-spirit-of-giving/legion-riders-cheer-gifts/" data-orig-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/Legion-Riders-Cheer-Gifts.jpg" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Legion Riders Cheer Gifts" data-image-description="" data-medium-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/Legion-Riders-Cheer-Gifts-365x260.jpg" data-large-file="https://www.cavaliercountyextra.com/wp-content/uploads/2019/12/Legion-Riders-Cheer-Gifts-960x550.jpg" /></a><a href="https://www.cavaliercountyextra.com/2019/12/26/american-legion-riders-post-98-embodies-the-spirit-of-giving/" rel="bookmark">American Legion Riders Post 98 embodies the spirit of giving</a></li></ul></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/langdon-nd/58249/weather-forecast/334924" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1448690641424" class="aw-widget-current"  data-locationkey="334924" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1448690641424"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2F/pages/Cavalier-County-Republican/165701709435&amp;width=290&amp;height=500&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=295603977192478" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:500px;" allowTransparency="true"></iframe></div>
		</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.cavaliercountyextra.com/church-directory/" target="_top">
<img src="https://www.dunncountyextra.com/wp-content/uploads/2012/09/Church_Directory4.jpg" /></a>    </div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.cavaliercountyextra.com/business-professional-directory/" target="_top">
<img src="https://www.cavaliercountyextra.com/wp-content/uploads/2017/10/Untitled-1.png" /></a>    </div></aside><aside id="truereview-ads-4" class="widget widget-truereview-ad ad-widget"><div class="adwidget"><script type="text/javascript">
var bannersnack_embed = {"hash":"bdh869i5t","width":728,"height":90,"t":1577140224,"userId":14367496,"type":"html5","float":"bottom","urlType":"contains"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed_float.js"></script></div></aside></div><!-- #secondary -->
			</div><!-- .container -->
		</div><!-- #content -->

		        
        <div class="custom-section"><br />
        <center><!-- /132916964/cavaliercountyextra.com -->

<div id='div-gpt-ad-1530559979157-7' style='height:90px; width:728px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530559979157-7'); });

</script>

</div>
<br /></div></center>
<div class="only-mobile">
<br /><center><!-- /132916964/cavaliercountyextra.com -->

<div id='div-gpt-ad-1530559979157-2' style='height:250px; width:300px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530559979157-2'); });

</script>

</div></center></br><br /></div>

		<footer id="colophon" class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
<div id="tertiary" class="sidebar-footer">
	<div class="container">

		<div class="footer-column footer-column-1">
			<aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="searchform" action="https://www.cavaliercountyextra.com/">
	<div>
		<input type="search" class="search-field field" placeholder="Search here &hellip;" value="" name="s" title="Search for:" />
		<button type="submit" class="submit-field"><i class="fa fa-search"></i></button>
	</div>
</form>
</aside>		</div>

		<div class="footer-column footer-column-2">
			<aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-2373"><a href="https://www.cavaliercountyextra.com/category/community/" >Community</a>
</li>
	<li class="cat-item cat-item-2427"><a href="https://www.cavaliercountyextra.com/category/e-editions-archive/" >E Editions Archive</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.cavaliercountyextra.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.cavaliercountyextra.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.cavaliercountyextra.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-2758"><a href="https://www.cavaliercountyextra.com/category/regional/" >Regional</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.cavaliercountyextra.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.cavaliercountyextra.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside>		</div>

		<div class="footer-column footer-column-3">
			<aside id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widget-title">CONTACT US</h3><div class="textwidget custom-html-widget"><b>Cavalier County Republican</b><bR>
618 3rd Street<bR>
Langdon, ND. 58249<bR>
Phone: (701) 256-5311<bR>
FAX: (701) 256-5841<bR>
E-Mail: <a href="mailto:ccr@utma.com"target="_new">ccr@utma.com</a><bR></div></aside>		</div>

	</div><!-- .container -->
</div><!-- #tertiary -->


			<div class="site-info">
				<div class="container">

																
					<p class="copyright">© Copyright 2019 <a href="https://www.cavaliercountyextra.com">The Cavalier County Extra</a> · </p>
				</div>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->

	</div><!-- .wide-container -->
</div><!-- #page -->


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '68284261'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.cavaliercountyextra.com/wp-admin/admin-ajax.php", { action : "truereview_entry_views", _ajax_nonce : "42bb569f4c", post_id : 12030 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.cavaliercountyextra.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cavaliercountyextra.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.cavaliercountyextra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cavaliercountyextra.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript' src='https://www.cavaliercountyextra.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cavaliercountyextra.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cavaliercountyextra.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cavaliercountyextra.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cavaliercountyextra.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://www.cavaliercountyextra.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.cavaliercountyextra.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.cavaliercountyextra.com/wp-content/themes/truereview/assets/js/truereview.min.js'></script>
<script type='text/javascript' src='https://www.cavaliercountyextra.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.cavaliercountyextra.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script async="async" type='text/javascript' src='https://www.cavaliercountyextra.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'55059326',post:'12030',tz:'-6',srv:'www.cavaliercountyextra.com'} ]);
	_stq.push([ 'clickTrackerInit', '55059326', '12030' ]);
</script>

</body>
</html>
