
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.cavaliercountyextra.com/content/tncms/live/" />
<meta name="keywords" content="news_paid" />
<meta name="news_keywords" content="news_paid" />
<meta name="description" content="The North Dakota National Guard reached a new milestone in their domestic support operations yesterday when COVID-19 support exceeded the efforts of their 2011 statewide flood support mission." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.cavaliercountyextra.com/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/5/b1/5b17aef4-2f5a-11eb-9e7d-037e05fcd521/5fbeba966bfaf.image.jpg?crop=800%2C450%2C0%2C41&amp;resize=800%2C450&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:title" content="N.D. Guard reaches milestone in COVID support" />
<meta property="og:description" content="The North Dakota National Guard reached a new milestone in their domestic support operations yesterday when COVID-19 support exceeded the efforts of their 2011 statewide flood support mission." />
<meta property="og:site_name" content="Cavalier County Republican" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/ccrepublican/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@cavaliercounty" />
<meta name="twitter:image:alt" content="ND Guard" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Barlow+Condensed:400,700|Barlow:400,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news_paid","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":385},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"4c734930-2f5a-11eb-bef8-8f1037128be0","app":"editorial"},"google":{"ua":"UA-37221529-14"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3500,3620,3532,3621,3507,3419", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news_paid"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/cavaliercountyextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/cavaliercountyextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/cavaliercountyextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/cavaliercountyextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/cavaliercountyextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/cavaliercountyextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/cavaliercountyextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/cavaliercountyextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/cavaliercountyextra.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cavaliercountyextra.com/news_paid';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 100]]).addSize([768, 0], [[320, 50], [300, 100]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-850335'] = googletag.defineSlot(adUnit, [[320,50],[300,100],[728,90]], 'ad-850335').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850335'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cavaliercountyextra.com/news_paid';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 100]]).addSize([768, 0], [[320, 50], [300, 100]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-850346'] = googletag.defineSlot(adUnit, [[320,50],[300,100]], 'ad-850346').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850346'].setTargeting('pos', ['below-article-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cavaliercountyextra.com/news_paid';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], []).build();
                gptAdSlots['ad-850348'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-850348').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850348'].setTargeting('pos', ['below-article-sm-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cavaliercountyextra.com/news_paid';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-850354'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-850354').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850354'].setTargeting('pos', ['below-article-sm-1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"903501"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cavaliercountyextra.com/news_paid';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-953025'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-953025').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953025'].setTargeting('pos', ['below-article-sm-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"7552104a-2fc1-11eb-9274-9b4b935bbe39-953024","asset_id":"7552104a-2fc1-11eb-9274-9b4b935bbe39","title":"Do you think a COVID-19 vaccine will be available by 2021?","url":"\/do-you-think-a-covid-19-vaccine-will-be-available-by-2021\/poll_7552104a-2fc1-11eb-9274-9b4b935bbe39.html","results":"https:\/\/www.cavaliercountyextra.com\/do-you-think-a-covid-19-vaccine-will-be-available-by-2021\/poll_7552104a-2fc1-11eb-9274-9b4b935bbe39.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cavaliercountyextra.com/news_paid';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-953023'] = googletag.defineSlot(adUnit, [[300,250],[728,90]], 'ad-953023').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953023'].setTargeting('pos', ['below-article-sm-1']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cavaliercountyextra.com/news_paid';
            
                gptAdSlots['ad-850337'] = googletag.defineSlot(adUnit, [300, 250], 'ad-850337').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850337'].setTargeting('pos', ['rail-top-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"902199"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cavaliercountyextra.com/news_paid';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-850338'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-850338').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850338'].setTargeting('pos', ['rail-top-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cavaliercountyextra.com/news_paid';
            
                gptAdSlots['ad-850349'] = googletag.defineSlot(adUnit, [300, 250], 'ad-850349').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850349'].setTargeting('pos', ['rail-top-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cavaliercountyextra.com/news_paid';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970,90], [970, 250]]).addSize([1200, 0], [[728, 90], [970,90], [970, 250]]).build();
                gptAdSlots['ad-850336'] = googletag.defineSlot(adUnit, [[300,250],[728,90],[970,90],[970,250]], 'ad-850336').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-850336'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>N.D. Guard reaches milestone in COVID support | News | cavaliercountyextra.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1590C1; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #428bca; } .fixed-nav #main-navigation { background-color: #428bca !important; } #site-top-nav-container, #site-top-nav { background-color: #F0F0F0; } #site-footer-container, #site-footer { background-color: #428bca; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #00b4f1; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #FFF; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00b4f1; }#site-header-container{ border-bottom: 3px solid #00b4f1; }#site-footer-container{ border-top: 3px solid #00b4f1; } .tnt-bg-accent { background-color: #00b4f1; } a .tnt-caret-down { color: #00b4f1; } .block-title .block-title-inner { border-color: #00b4f1; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00b4f1; } .form-control:focus { border-bottom-color: #00b4f1; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Barlow'; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6 { font-family: 'Barlow Condensed'; } /* START OF CUSTOM CSS */ /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ /* START OF TOP BAR */ /* END OF TOP BAR */ /* START OF MASTHEAD */ /* END OF MASTHEAD */ /* START OF WEATHER WIDGET */ /* END OF WEATHER WIDGET */ /* START OF USER WIDGET */ #tncms-block-849609 a.btn.btn-link.btn-sm.user-control-link { display: none; } /* END OF USER WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ /* START OF MOBILE NAVIGATION */ /* END OF MOBILE NAVIGATION */ /*END OF NAVIGATION */ /* START OF BLOCKS */ /* featured story blocks on frontpage */ .mosaic-grid .mosaic-item { border: 1px solid #fff; } /* general changes */ a:hover { color: #000; } .list-inline.block-links.pos-top { font-size: 16px; text-transform: uppercase; font-weight: 700; } .panel-footer.user-signup.text-muted { font-size: 20px; } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.cavaliercountyextra.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="N.D. Guard reaches milestone in COVID support | News | cavaliercountyextra.com" href="http://www.cavaliercountyextra.com/search/?f=rss&amp;t=article&amp;c=news_paid&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.cavaliercountyextra.com/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-4c734930-2f5a-11eb-bef8-8f1037128be0 section-news-paid type-article infinity-disabled" data-path="/news_paid">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.cavaliercountyextra.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews_paid&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=385&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=4c734930-2f5a-11eb-bef8-8f1037128be0&tncms.asset.app=editorial&tncms.google.ua=UA-37221529-14&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.cavaliercountyextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.cavaliercountyextra.com/users/login/?referer_url=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.cavaliercountyextra.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        <div>
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3500] = {
    'name':'ONLINE ACCESS ONLY',
    'id':'3500',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3500" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">ONLINE ACCESS ONLY</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Instant unlimited access to all of our content on www.cavaliercountyextra.com.</p>
<p>This subscription is for <strong>NEW</strong> or <strong>RENEWING</strong> online subscribers.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $5.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3500" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.cavaliercountyextra.com/users/admin/service/purchase/?serviceid=3500&referer_url=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3500">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3500" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Month-to-Month</td>
                                    <td class="service-rate-cell-price">
                                        $5.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Yearly</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3532] = {
    'name':'FREE TRIAL',
    'id':'3532',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3532" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">FREE TRIAL</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Read all the news online <strong>FREE</strong>, for 30 days at no charge. After the trial period we&rsquo;ll bill your credit card just $6 per month.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $6.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3532" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.cavaliercountyextra.com/users/admin/service/purchase/?serviceid=3532&referer_url=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3507] = {
    'name':'PRINT EDITION & DIGITAL ACCESS to CAVALIERCOUNTYEXTRA.COM',
    'id':'3507',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3507" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">PRINT EDITION & DIGITAL ACCESS to CAVALIERCOUNTYEXTRA.COM</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>The Cavailer County Republican delivered to your mailbox each week. This subscription is for <strong>NEW</strong> or <strong>RENEWING</strong> subscribers.</p>
<p>Includes full access to all of our online content.<strong><br /></strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $41.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3507" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.cavaliercountyextra.com/users/admin/service/purchase/?serviceid=3507&referer_url=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3507">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3507" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">In County Print Delivery</td>
                                    <td class="service-rate-cell-price">
                                        $41.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Out of County Print Delivery</td>
                                    <td class="service-rate-cell-price">
                                        $46.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Out of State Print Delivery</td>
                                    <td class="service-rate-cell-price">
                                        $57.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3419] = {
    'name':'EXISTING SUBSCRIBER ONLINE ACCESS',
    'id':'3419',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3419" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">EXISTING SUBSCRIBER ONLINE ACCESS</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This subscription will allow current subscribers of The Cavalier County Republican to access all of our online Subscriber-Only content, including the E Editions area.&nbsp;</p>
<p>NOTE: To claim your access to the site, you will need to enter the <span style="text-decoration: underline;">Last Name</span> and <span style="text-decoration: underline;">First Name</span> that is tied to your subscription in this format: <strong>SMITH, JOHN</strong>&nbsp;</p>
<p>If you need help with exactly how your specific name needs be entered, please call us at 1-701-256-5311 or email admin@countrymedia.net.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3419" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.cavaliercountyextra.com/users/admin/service/purchase/?serviceid=3419&referer_url=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.cavaliercountyextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.cavaliercountyextra.com/users/login/?referer_url=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.cavaliercountyextra.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.cavaliercountyextra.com%252Fnews_paid%252Fn-d-guard-reaches-milestone-in-covid-support%252Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> Enjoy your FREE content and please support our site. <strong><a href="/site/forms/subscription_services/">SUBSCRIBE NOW!</a></strong></p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt subscription-custom">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> Your last FREE article. <span class="not-logged-in"><a class="alert-link" href="https://www.cavaliercountyextra.com/users/login/?referer_url=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html">Log-in</a> or <strong><a href="/site/forms/subscription_services/">SUBSCRIBE</a></strong> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> Please purchase a subscription to read our premium content. If you haver a subscription, please <span class="not-logged-in"><a class="alert-link" href="https://www.cavaliercountyextra.com/users/login/?referer_url=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html">log in</a>  or <a class="alert-link" href="https://www.cavaliercountyextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html">sign up</a> and subscribe</span><span class="logged-in"><a href="https://www.cavaliercountyextra.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.cavaliercountyextra.com%252Fnews_paid%252Fn-d-guard-reaches-milestone-in-covid-support%252Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html">purchase a subscription</a></span> on our website to continue.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
         <p><strong>Thank you for reading!
</strong> Please Support our site.  <strong><a href="/site/forms/subscription_services/">SUBSCRIBE NOW!</a></strong></p>
    </div>
</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription-custom">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
       <p><strong>Thank you for reading!
</strong> Your last FREE article.  <a href="/users/login/?referer_url=https%253A%252F%252Fwww.cavaliercountyextra.com%252Fnews_paid%252Fn-d-guard-reaches-milestone-in-covid-support%252Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html">Log-in</a> or <strong><a href="/site/forms/subscription_services/">SUBSCRIBE</a></strong> to continue reading.</p>
    </div>
</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription-custom">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
         <p><strong>Thank you for reading!
</strong> Please Support our site.  <strong><a href="/site/forms/subscription_services/">SUBSCRIBE NOW!</a></strong></p>
    </div>
</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
       <p><strong>Thank you for reading!
</strong> Your last FREE article.  <a href="/users/login/?referer_url=">Log-in</a> or <strong><a href="/site/forms/subscription_services/">SUBSCRIBE</a></strong> to continue reading.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3500);
                
                bloxServiceIDs.push(3620);
                
                bloxServiceIDs.push(3532);
                
                bloxServiceIDs.push(3621);
                
                bloxServiceIDs.push(3507);
                
                bloxServiceIDs.push(3419);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.cavaliercountyextra.com/tncms/admin/editorial-asset/?edit=4c734930-2f5a-11eb-bef8-8f1037128be0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-890916" class="tncms-block text-center padding-top"><div class="follow-links-890916 default">
    
    <section id="block-890916" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ccrepublican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/cavaliercounty" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cavaliercountyextra.com",
  "sameAs" : ["https://www.facebook.com/ccrepublican/","https://twitter.com/cavaliercounty"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-849606" class="tncms-block hidden-md hidden-lg"><ul id="site-search-849606-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-849606" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-849606-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-849606-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-849606-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-849606').submit();
        return false;
    });

    $('#site-search-849606').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-849606 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-849606 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-849606-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-849610" class="tncms-block hidden-md hidden-lg"><div id="user-controls-849610" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.cavaliercountyextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.cavaliercountyextra.com/users/login/?referer_url=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.cavaliercountyextra.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-849610').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.cavaliercountyextra.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.cavaliercountyextra.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.cavaliercountyextra.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-849610').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cavaliercountyextra.com/users/logout/" id="user-logout-form-849610"><input type="hidden" name="referer_url" value="https://www.cavaliercountyextra.com/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/commenting_policy.html"  class="nav-link tnt-section-commenting-policy">Commenting Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search/?f=html&amp;q=covid-19&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition"  class="nav-link tnt-section-covid-19">Covid-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/obit/"  class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-editions">E-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-849609" class="tncms-block"><div id="user-controls-849609" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.cavaliercountyextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.cavaliercountyextra.com/users/login/?referer_url=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.cavaliercountyextra.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-849609').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.cavaliercountyextra.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.cavaliercountyextra.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.cavaliercountyextra.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-849609').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cavaliercountyextra.com/users/logout/" id="user-logout-form-849609"><input type="hidden" name="referer_url" value="https://www.cavaliercountyextra.com/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-850303" class="tncms-block"><ul class="list-inline pull-right"><li><a href="/site/forms/subscription_services/" class="btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li>
        </ul></div><div id="tncms-block-849607" class="tncms-block"><div class="follow-links-849607 pull-right">
    
    <section id="block-849607" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ccrepublican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/cavaliercounty" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cavaliercountyextra.com",
  "sameAs" : ["https://www.facebook.com/ccrepublican/","https://twitter.com/cavaliercounty"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-849566" class="tncms-block"><div id="site-logo-849566" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/custom/image/2c86409e-1c5c-11ea-b9dc-b7e4966dfb25.png?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/custom/image/2c86409e-1c5c-11ea-b9dc-b7e4966dfb25.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/custom/image/2c86409e-1c5c-11ea-b9dc-b7e4966dfb25.png 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-852237" class="tncms-block"><br></div><div id="tncms-block-849611" class="tncms-block"><div id="weather-849611" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=58249" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">25&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="58249"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-849611 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Langdon, ND
                                
                                 <small>(58249)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plenty of sunshine. High near 40F. Winds WSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy and windy. Low 18F. Winds NW at 20 to 30 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 28, 2020 @ 4:25 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=58249"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-852238" class="tncms-block"><br></div><div id="tncms-block-849605" class="tncms-block"><section id="block-849605" class="block emphasis-h3   " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-849605" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-849605" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-849605-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-849605-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-849605-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-849605').submit();
        return false;
    });

    $('#site-search-849605').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-849605 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-849605 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-849605-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-849602" class="tncms-block"><div id="site-logo-849602" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/custom/image/21e72efa-1c5c-11ea-b9dc-a7a1f6fcbc99.png?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/custom/image/21e72efa-1c5c-11ea-b9dc-a7a1f6fcbc99.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/custom/image/21e72efa-1c5c-11ea-b9dc-a7a1f6fcbc99.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commenting-policy"  href="/site/commenting_policy.html" >
                    <span class="nav-label">Commenting Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/search/?f=html&amp;q=covid-19&amp;s=start_time&amp;sd=desc&amp;l=25&amp;t=article%2Ccollection%2Cvideo%2Cyoutube&amp;nsa=eedition" >
                    <span class="nav-label">Covid-19</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="/site/forms/online_services/obit/" >
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/eedition/" >
                    <span class="nav-label">E-Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-850335" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850335" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850335');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-5b17aef4-2f5a-11eb-9e7d-037e05fcd521" class="modal fullscreen in modal-image image-default modal-5b17aef4-2f5a-11eb-9e7d-037e05fcd521" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/5/b1/5b17aef4-2f5a-11eb-9e7d-037e05fcd521/5fbeba966bfaf.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/5/b1/5b17aef4-2f5a-11eb-9e7d-037e05fcd521/5fbeba966bfaf.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/5/b1/5b17aef4-2f5a-11eb-9e7d-037e05fcd521/5fbeba966bfaf.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/5/b1/5b17aef4-2f5a-11eb-9e7d-037e05fcd521/5fbeba966bfaf.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/5/b1/5b17aef4-2f5a-11eb-9e7d-037e05fcd521/5fbeba966bfaf.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/5/b1/5b17aef4-2f5a-11eb-9e7d-037e05fcd521/5fbeba966bfaf.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/5/b1/5b17aef4-2f5a-11eb-9e7d-037e05fcd521/5fbeba966bfaf.image.jpg?resize=800%2C533 1200w"
                    sizes="100vw"
                    width="800"
                    height="533"
                    alt="ND Guard"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5b17aef4-2f5a-11eb-9e7d-037e05fcd521" data-target=".caption-inner-modal-image-5b17aef4-2f5a-11eb-9e7d-037e05fcd521">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5b17aef4-2f5a-11eb-9e7d-037e05fcd521 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>pc. Hunter Churchill, 191st Military Police Company, left, and Spc. Michael Sumrall, 1st-Battalion, 188th Air Defense Artillery Regiment, organize data from 119th Wing unit members who participated in COVID-19 testing on July 10, 2020, at the Air National Guard Base in Fargo. U.S. Air National Guard photo by CMSgt. David H. Lipp</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Chief Master Sgt. David Lipp</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnd-guard%2Fimage_5b17aef4-2f5a-11eb-9e7d-037e05fcd521.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nd-guard/image_5b17aef4-2f5a-11eb-9e7d-037e05fcd521.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b17aef4-2f5a-11eb-9e7d-037e05fcd521"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ND%20Guard&via=cavaliercounty&url=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnd-guard%2Fimage_5b17aef4-2f5a-11eb-9e7d-037e05fcd521.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nd-guard/image_5b17aef4-2f5a-11eb-9e7d-037e05fcd521.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b17aef4-2f5a-11eb-9e7d-037e05fcd521"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cavaliercountyextra.com/nd-guard/image_5b17aef4-2f5a-11eb-9e7d-037e05fcd521.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nd-guard/image_5b17aef4-2f5a-11eb-9e7d-037e05fcd521.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b17aef4-2f5a-11eb-9e7d-037e05fcd521"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cavaliercountyextra.com/tncms/asset/editorial/5b17aef4-2f5a-11eb-9e7d-037e05fcd521" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5b17aef4-2f5a-11eb-9e7d-037e05fcd521"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCavalier%20County%20Republican%5D%20ND%20Guard&body=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnd-guard%2Fimage_5b17aef4-2f5a-11eb-9e7d-037e05fcd521.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5b17aef4-2f5a-11eb-9e7d-037e05fcd521"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nd-guard/image_5b17aef4-2f5a-11eb-9e7d-037e05fcd521.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b17aef4-2f5a-11eb-9e7d-037e05fcd521"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5b17aef4-2f5a-11eb-9e7d-037e05fcd521-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5b17aef4-2f5a-11eb-9e7d-037e05fcd521" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5b17aef4-2f5a-11eb-9e7d-037e05fcd521" class="save-list-5b17aef4-2f5a-11eb-9e7d-037e05fcd521-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5b17aef4-2f5a-11eb-9e7d-037e05fcd521" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5b17aef4-2f5a-11eb-9e7d-037e05fcd521 img { max-height: 533px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4c734930-2f5a-11eb-bef8-8f1037128be0" class="asset article-default"  data-url="https://www.cavaliercountyextra.com/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/5/b1/5b17aef4-2f5a-11eb-9e7d-037e05fcd521/5fbeba966bfaf.image.jpg?crop=800%2C450%2C0%2C41&resize=800%2C450&order=crop%2Cresize">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="450">
        </div>
        <meta itemprop="name" content="cavaliercountyextra.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.cavaliercountyextra.com/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html" />
    <style>
                .asset-paging .direction {
                    color: #00b4f1;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.cavaliercountyextra.com\/tncms\/search\/mlt\/?origin=4c734930-2f5a-11eb-bef8-8f1037128be0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4c734930-2f5a-11eb-bef8-8f1037128be0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4c734930-2f5a-11eb-bef8-8f1037128be0" class="asset-paging">
                <div id="paging-prev-4c734930-2f5a-11eb-bef8-8f1037128be0" class="paging-link prev offset"></div>
                <div id="paging-next-4c734930-2f5a-11eb-bef8-8f1037128be0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            N.D. Guard reaches milestone in COVID support
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-11-27T11:00:00-06:00" class="tnt-date asset-date text-muted">
            Nov 27, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-27T11:00:00-06:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-27T11:00:00-06:00">
    <meta itemprop="datePublished" content="2020-11-27T11:00:00-06:00">
    <meta itemprop="dateModified" content="2020-11-27T11:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c734930-2f5a-11eb-bef8-8f1037128be0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=N.D.%20Guard%20reaches%20milestone%20in%20COVID%20support&via=cavaliercounty&url=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c734930-2f5a-11eb-bef8-8f1037128be0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cavaliercountyextra.com/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c734930-2f5a-11eb-bef8-8f1037128be0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cavaliercountyextra.com/tncms/asset/editorial/4c734930-2f5a-11eb-bef8-8f1037128be0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c734930-2f5a-11eb-bef8-8f1037128be0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCavalier%20County%20Republican%5D%20N.D.%20Guard%20reaches%20milestone%20in%20COVID%20support&body=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c734930-2f5a-11eb-bef8-8f1037128be0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5b17aef4-2f5a-11eb-9e7d-037e05fcd521" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5b17aef4-2f5a-11eb-9e7d-037e05fcd521" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="533">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/5/b1/5b17aef4-2f5a-11eb-9e7d-037e05fcd521/5fbeba966bfaf.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/5/b1/5b17aef4-2f5a-11eb-9e7d-037e05fcd521/5fbeba966bfaf.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/5/b1/5b17aef4-2f5a-11eb-9e7d-037e05fcd521/5fbeba966bfaf.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/5/b1/5b17aef4-2f5a-11eb-9e7d-037e05fcd521/5fbeba966bfaf.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/5/b1/5b17aef4-2f5a-11eb-9e7d-037e05fcd521/5fbeba966bfaf.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/5/b1/5b17aef4-2f5a-11eb-9e7d-037e05fcd521/5fbeba966bfaf.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/5/b1/5b17aef4-2f5a-11eb-9e7d-037e05fcd521/5fbeba966bfaf.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/5/b1/5b17aef4-2f5a-11eb-9e7d-037e05fcd521/5fbeba966bfaf.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/5/b1/5b17aef4-2f5a-11eb-9e7d-037e05fcd521/5fbeba966bfaf.image.jpg?resize=800%2C533 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="800"
                    height="533"
                    alt="ND Guard"
                    class="img-responsive full tnt-restrict-img-5b17aef4-2f5a-11eb-9e7d-037e05fcd521 default" />
            </div><style>
                .tnt-restrict-img-5b17aef4-2f5a-11eb-9e7d-037e05fcd521 {
                    max-width: 800px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>pc. Hunter Churchill, 191st Military Police Company, left, and Spc. Michael Sumrall, 1st-Battalion, 188th Air Defense Artillery Regiment, organize data from 119th Wing unit members who participated in COVID-19 testing on July 10, 2020, at the Air National Guard Base in Fargo. U.S. Air National Guard photo by CMSgt. David H. Lipp</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Chief Master Sgt. David Lipp</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4c734930-2f5a-11eb-bef8-8f1037128be0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c734930-2f5a-11eb-bef8-8f1037128be0"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=N.D.%20Guard%20reaches%20milestone%20in%20COVID%20support&via=cavaliercounty&url=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c734930-2f5a-11eb-bef8-8f1037128be0"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cavaliercountyextra.com/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c734930-2f5a-11eb-bef8-8f1037128be0"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cavaliercountyextra.com/tncms/asset/editorial/4c734930-2f5a-11eb-bef8-8f1037128be0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c734930-2f5a-11eb-bef8-8f1037128be0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCavalier%20County%20Republican%5D%20N.D.%20Guard%20reaches%20milestone%20in%20COVID%20support&body=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c734930-2f5a-11eb-bef8-8f1037128be0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c734930-2f5a-11eb-bef8-8f1037128be0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c734930-2f5a-11eb-bef8-8f1037128be0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c734930-2f5a-11eb-bef8-8f1037128be0" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c734930-2f5a-11eb-bef8-8f1037128be0" class="save-list-4c734930-2f5a-11eb-bef8-8f1037128be0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c734930-2f5a-11eb-bef8-8f1037128be0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The North Dakota National Guard reached a new milestone in their domestic support operations yesterday when COVID-19 support exceeded the efforts of their 2011 statewide flood support mission.</p></div><div class="subscriber-preview"><p>On Thursday, November 19, the North Dakota National Guard assessed 67,495 personnel days surpassing the record 67,264 personnel days worked in response to the 2011 flood. The COVID-19 support mission is now the largest and longest state mobilization in the history of the North Dakota National Guard.</p></div><div class="subscriber-only"><p>“The North Dakota National Guard has been instrumental in our whole-of-government response to this pandemic,” said Gov. Doug Burgum. “We are all deeply grateful for their incredible commitment and tireless efforts to save lives and livelihoods and protect our most vulnerable citizens from this unprecedented threat to public health.”</p></div><div class="subscriber-only"><p>The North Dakota National Guard saw their first activation on March 16 and has conducted support operations for 248 consecutive days. The 2011 flood response saw Guard members on duty for 142 days. Today, about 270 soldiers and airmen remain on COVID-19 duty.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-850346" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850346" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850346');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>“Our soldiers, airmen and civilian employees have performed exceptionally well during this emergency response in a multitude of tasks”, said Maj. Gen. Al Dohrmann, North Dakota adjutant general. “I am proud of their efforts in this battle to contain this virus in support of the citizens of North Dakota while continuing to conduct much of their normal duties, supporting our federal missions, and maintaining readiness.”</p></div><div class="subscriber-only"><p>North Dakota Guardsmen have supported and will continue to support the response to this pandemic with a myriad of tasks. These include administering COVID-19 tests, strategic response planning, and deep cleaning at long-term and congregate living facilities. Guard members have also aided in the transportation of test specimens and provided other support to the state laboratory in Bismarck. In total, over 680 North Dakota soldiers and airmen have performed COVID-19 response duty.</p></div><div class="subscriber-only"><p>The North Dakota National Guard is a trained and highly motivated force of about 4,000 citizen-soldiers and citizen-airmen. We are always prepared to provide ready units, individuals, and equipment in support of our communities, state, and nation. Always ready, always there.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-850348" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850348" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850348');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-4c734930-2f5a-11eb-bef8-8f1037128be0 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="4c734930-2f5a-11eb-bef8-8f1037128be0" method="post" action="/tncms/counter/editorial/4c734930-2f5a-11eb-bef8-8f1037128be0/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="4c734930-2f5a-11eb-bef8-8f1037128be0" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c734930-2f5a-11eb-bef8-8f1037128be0"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=N.D.%20Guard%20reaches%20milestone%20in%20COVID%20support&via=cavaliercounty&url=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c734930-2f5a-11eb-bef8-8f1037128be0"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cavaliercountyextra.com/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c734930-2f5a-11eb-bef8-8f1037128be0"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cavaliercountyextra.com/tncms/asset/editorial/4c734930-2f5a-11eb-bef8-8f1037128be0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c734930-2f5a-11eb-bef8-8f1037128be0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCavalier%20County%20Republican%5D%20N.D.%20Guard%20reaches%20milestone%20in%20COVID%20support&body=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c734930-2f5a-11eb-bef8-8f1037128be0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c734930-2f5a-11eb-bef8-8f1037128be0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c734930-2f5a-11eb-bef8-8f1037128be0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c734930-2f5a-11eb-bef8-8f1037128be0" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c734930-2f5a-11eb-bef8-8f1037128be0" class="save-list-4c734930-2f5a-11eb-bef8-8f1037128be0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c734930-2f5a-11eb-bef8-8f1037128be0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-850354" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850354" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850354');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-858029" class="tncms-block visible-xs visible-sm"><section id="block-858029" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/place_an_ad">
                <button type="button" class="btn btn-danger btn-lg"> * Click Here to Place a Classified Ad *</button>
            </a></div>
</article></section></div><div id="tncms-block-904923" class="tncms-block hidden-lg hidden-md"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="30232062-ffde-4709-a455-87dde51c1886"></script></div><div id="tncms-block-903501" class="tncms-block visible-xs visible-sm"><section id="block-903501" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/bulletins" class="">MORE</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-903501 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/bulletins">
                
                Featured Print Ads
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.cavaliercountyextra.com/classifieds/other/ads/d-and-b-motors---help-wanted/pdfdisplayad_946e3143-aa67-5fbd-86ea-47ad2199353d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-903501" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="D and B Motors - help wanted"><span class="title">D and B Motors - help wanted</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="D and B Motors - help wanted"
                            class="img-responsive lazyload full default"
                            width="912"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/46/946e3143-aa67-5fbd-86ea-47ad2199353d/5fb700100f01b.preview.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/46/946e3143-aa67-5fbd-86ea-47ad2199353d/5fb700100f01b.preview.jpg?resize=300%2C197 300w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/46/946e3143-aa67-5fbd-86ea-47ad2199353d/5fb700100f01b.preview.jpg?resize=400%2C263 400w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/46/946e3143-aa67-5fbd-86ea-47ad2199353d/5fb700100f01b.preview.jpg?resize=540%2C355 540w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/46/946e3143-aa67-5fbd-86ea-47ad2199353d/5fb700100f01b.preview.jpg?resize=750%2C493 750w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/46/946e3143-aa67-5fbd-86ea-47ad2199353d/5fb700100f01b.preview.jpg?resize=912%2C600 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.cavaliercountyextra.com/classifieds/other/ads/maple-maner-care-center-director-of-nursing/pdfdisplayad_cb516cfc-2ac4-554b-94bb-4fa35e143d15.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-903501" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Maple Maner Care Center Director of Nursing"><span class="title">Maple Maner Care Center Director of Nursing</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Maple Maner Care Center Director of Nursing"
                            class="img-responsive lazyload full default"
                            width="912"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/c/b5/cb516cfc-2ac4-554b-94bb-4fa35e143d15/5f1e8049f323e.preview.jpg?resize=200%2C197 200w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/c/b5/cb516cfc-2ac4-554b-94bb-4fa35e143d15/5f1e8049f323e.preview.jpg?resize=300%2C296 300w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/c/b5/cb516cfc-2ac4-554b-94bb-4fa35e143d15/5f1e8049f323e.preview.jpg?resize=400%2C395 400w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/c/b5/cb516cfc-2ac4-554b-94bb-4fa35e143d15/5f1e8049f323e.preview.jpg?resize=540%2C533 540w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/c/b5/cb516cfc-2ac4-554b-94bb-4fa35e143d15/5f1e8049f323e.preview.jpg?resize=750%2C740 750w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/c/b5/cb516cfc-2ac4-554b-94bb-4fa35e143d15/5f1e8049f323e.preview.jpg?resize=912%2C900 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.cavaliercountyextra.com/classifieds/other/ads/maple-maner-care-center---misc-jobs/pdfdisplayad_9863ec94-f341-57f5-abc5-ddfe91141636.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-903501" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Maple Maner Care Center - misc jobs"><span class="title">Maple Maner Care Center - misc jobs</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Maple Maner Care Center - misc jobs"
                            class="img-responsive lazyload full default"
                            width="912"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/86/9863ec94-f341-57f5-abc5-ddfe91141636/5f11bfdc43489.preview.jpg?resize=200%2C154 200w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/86/9863ec94-f341-57f5-abc5-ddfe91141636/5f11bfdc43489.preview.jpg?resize=300%2C230 300w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/86/9863ec94-f341-57f5-abc5-ddfe91141636/5f11bfdc43489.preview.jpg?resize=400%2C307 400w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/86/9863ec94-f341-57f5-abc5-ddfe91141636/5f11bfdc43489.preview.jpg?resize=540%2C414 540w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/86/9863ec94-f341-57f5-abc5-ddfe91141636/5f11bfdc43489.preview.jpg?resize=750%2C576 750w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/86/9863ec94-f341-57f5-abc5-ddfe91141636/5f11bfdc43489.preview.jpg?resize=912%2C700 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.cavaliercountyextra.com/classifieds/other/ads/pembina-county-mem-hospital/pdfdisplayad_e66d131d-6334-5dd8-be42-820d53b758a7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-903501" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Pembina County Mem Hospital"><span class="title">Pembina County Mem Hospital</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pembina County Mem Hospital"
                            class="img-responsive lazyload full default"
                            width="912"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/e/66/e66d131d-6334-5dd8-be42-820d53b758a7/5fbec5da5671e.preview.jpg?resize=200%2C197 200w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/e/66/e66d131d-6334-5dd8-be42-820d53b758a7/5fbec5da5671e.preview.jpg?resize=300%2C296 300w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/e/66/e66d131d-6334-5dd8-be42-820d53b758a7/5fbec5da5671e.preview.jpg?resize=400%2C395 400w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/e/66/e66d131d-6334-5dd8-be42-820d53b758a7/5fbec5da5671e.preview.jpg?resize=540%2C533 540w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/e/66/e66d131d-6334-5dd8-be42-820d53b758a7/5fbec5da5671e.preview.jpg?resize=750%2C740 750w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/e/66/e66d131d-6334-5dd8-be42-820d53b758a7/5fbec5da5671e.preview.jpg?resize=912%2C900 1200w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-903501" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-953025" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-953025" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953025');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-953024" class="tncms-block"><section id="block-953024" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-953024 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-think-a-covid-19-vaccine-will-be-available-by-2021/poll_7552104a-2fc1-11eb-9274-9b4b935bbe39.html" class="tnt-asset-link">
        

        
            Do you think a COVID-19 vaccine will be available by 2021?</a></h4>
            <div id="poll-7552104a-2fc1-11eb-9274-9b4b935bbe39-953024" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-7552104a-2fc1-11eb-9274-9b4b935bbe39-953024-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-7552104a-2fc1-11eb-9274-9b4b935bbe39-953024-your-vote"></span>
                </div>
                <div id="poll-7552104a-2fc1-11eb-9274-9b4b935bbe39-953024-results" class="tnt-poll-results hide"></div>
                <div id="poll-7552104a-2fc1-11eb-9274-9b4b935bbe39-953024-container">
                    <form id="poll-7552104a-2fc1-11eb-9274-9b4b935bbe39-953024-form" class="tnt-poll-form" role="form" method="post" action="/do-you-think-a-covid-19-vaccine-will-be-available-by-2021/poll_7552104a-2fc1-11eb-9274-9b4b935bbe39.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9268F0E-2690-0001-AD3C18DBDFB11F4F"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9268F0E-9820-0001-4F1D90004DC714A1"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-7552104a-2fc1-11eb-9274-9b4b935bbe39-953024-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-7552104a-2fc1-11eb-9274-9b4b935bbe39-953024-back-vote" class="padding-top hide">
                <button id="poll-7552104a-2fc1-11eb-9274-9b4b935bbe39-953024-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-871641" class="tncms-block visible-xs"><section id="block-871641" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-871641 ">
        <div class="block-title-inner">
            <h3>
                
                Latest E-Edition
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-871641-48194728-3134-11eb-9804-d743614e719a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-48194728-3134-11eb-9804-d743614e719a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-cavalier-county-republican-e-edition-for-11-30-20/article_48194728-3134-11eb-9804-d743614e719a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The Cavalier County Republican E-Edition for 11-30-20"
                            class="img-responsive lazyload full default"
                            width="1893"
                            height="1065"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/c/d1/cd13b900-3133-11eb-8143-738b672040de/5fc1d4abd4cfd.image.png?crop=1893%2C1065%2C0%2C15&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/c/d1/cd13b900-3133-11eb-8143-738b672040de/5fc1d4abd4cfd.image.png?crop=1893%2C1065%2C0%2C15&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/c/d1/cd13b900-3133-11eb-8143-738b672040de/5fc1d4abd4cfd.image.png?crop=1893%2C1065%2C0%2C15&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/c/d1/cd13b900-3133-11eb-8143-738b672040de/5fc1d4abd4cfd.image.png?crop=1893%2C1065%2C0%2C15&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/c/d1/cd13b900-3133-11eb-8143-738b672040de/5fc1d4abd4cfd.image.png?crop=1893%2C1065%2C0%2C15&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/c/d1/cd13b900-3133-11eb-8143-738b672040de/5fc1d4abd4cfd.image.png?crop=1893%2C1065%2C0%2C15&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/c/d1/cd13b900-3133-11eb-8143-738b672040de/5fc1d4abd4cfd.image.png?crop=1893%2C1065%2C0%2C15&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-cavalier-county-republican-e-edition-for-11-30-20/article_48194728-3134-11eb-9804-d743614e719a.html" class="tnt-asset-link">
        

        
            The Cavalier County Republican E-Edition for 11-30-20</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View the 11-30-20 Cavalier County Republican E Edition here! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-871644" class="tncms-block hidden-xs"><section id="block-871644" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-871644 ">
        <div class="block-title-inner">
            <h3>
                
                Latest E-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-871644-48194728-3134-11eb-9804-d743614e719a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-48194728-3134-11eb-9804-d743614e719a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-cavalier-county-republican-e-edition-for-11-30-20/article_48194728-3134-11eb-9804-d743614e719a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The Cavalier County Republican E-Edition for 11-30-20"
                            class="img-responsive lazyload full default"
                            width="1893"
                            height="1065"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/c/d1/cd13b900-3133-11eb-8143-738b672040de/5fc1d4abd4cfd.image.png?crop=1893%2C1065%2C0%2C15&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/c/d1/cd13b900-3133-11eb-8143-738b672040de/5fc1d4abd4cfd.image.png?crop=1893%2C1065%2C0%2C15&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/c/d1/cd13b900-3133-11eb-8143-738b672040de/5fc1d4abd4cfd.image.png?crop=1893%2C1065%2C0%2C15&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/c/d1/cd13b900-3133-11eb-8143-738b672040de/5fc1d4abd4cfd.image.png?crop=1893%2C1065%2C0%2C15&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/c/d1/cd13b900-3133-11eb-8143-738b672040de/5fc1d4abd4cfd.image.png?crop=1893%2C1065%2C0%2C15&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/c/d1/cd13b900-3133-11eb-8143-738b672040de/5fc1d4abd4cfd.image.png?crop=1893%2C1065%2C0%2C15&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/editorial/c/d1/cd13b900-3133-11eb-8143-738b672040de/5fc1d4abd4cfd.image.png?crop=1893%2C1065%2C0%2C15&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/the-cavalier-county-republican-e-edition-for-11-30-20/article_48194728-3134-11eb-9804-d743614e719a.html" class="tnt-asset-link">
        

        
            The Cavalier County Republican E-Edition for 11-30-20</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View the 11-30-20 Cavalier County Republican E Edition here! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-953023" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-953023" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953023');
                        
                });
            </script>
        </div>
    </div>
</div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="4c734930-2f5a-11eb-bef8-8f1037128be0" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news_paid/n-d-guard-reaches-milestone-in-covid-support/article_4c734930-2f5a-11eb-bef8-8f1037128be0.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="4c734930-2f5a-11eb-bef8-8f1037128be0" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.cavaliercountyextra.com/users/login/?referer_url=https%3A%2F%2Fwww.cavaliercountyextra.com%2Fnews_paid%2Fn-d-guard-reaches-milestone-in-covid-support%2Farticle_4c734930-2f5a-11eb-bef8-8f1037128be0.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">1. Be Civil. No bullying, name calling, or insults.<br>
2. Keep it Clean and Be Nice. Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
3. Don&#39;t Threaten. Threats of harming another person will not
be tolerated.<br>
4. Be Truthful. Don&#39;t knowingly lie about anyone or
anything.<br>
5. Be Proactive. Let us know of abusive posts. Multiple reports
will take a comment offline.<br>
6. Stay On Topic. Any comment that is not related to the original
post will be deleted.<br>
7. Abuse of these rules will result in the thread being disabled,
comments denied, and/or user blocked.<br>
8. PLEASE TURN OFF YOUR CAPS LOCK.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-850337" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850337" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850337');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-854005" class="tncms-block"><section id="block-854005" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-854005 ">
        <div class="block-title-inner">
            <h3>
                
                Connect With Us
                
            </h3>
        </div>
    </div></div><div id="html-asset-854005">
            <div class="html-content">
<center><a href="https://www.facebook.com/ccrepublican/" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" alt="" width="150" height="55"></a><a href="https://twitter.com/cavaliercounty" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" alt="" width="150" height="55"></a><br>
<br></center>
</div>
        </div></section></div><div id="tncms-block-858020" class="tncms-block"><section id="block-858020" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/place_an_ad">
                <button type="button" class="btn btn-danger btn-lg"> * Click Here to Place a Classified Ad *</button>
            </a></div>
</article></section></div><div id="tncms-block-904925" class="tncms-block hidden-xs hidden-sm"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="30232062-ffde-4709-a455-87dde51c1886"></script></div><div id="tncms-block-902199" class="tncms-block hidden-xs hidden-sm"><section id="block-902199" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/bulletins" class="">MORE</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-902199 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/bulletins">
                
                Featured Print Ads
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.cavaliercountyextra.com/classifieds/other/ads/d-and-b-motors---help-wanted/pdfdisplayad_946e3143-aa67-5fbd-86ea-47ad2199353d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-902199" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="D and B Motors - help wanted"><span class="title">D and B Motors - help wanted</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="D and B Motors - help wanted"
                            class="img-responsive lazyload full default"
                            width="912"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/46/946e3143-aa67-5fbd-86ea-47ad2199353d/5fb700100f01b.preview.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/46/946e3143-aa67-5fbd-86ea-47ad2199353d/5fb700100f01b.preview.jpg?resize=300%2C197 300w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/46/946e3143-aa67-5fbd-86ea-47ad2199353d/5fb700100f01b.preview.jpg?resize=400%2C263 400w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/46/946e3143-aa67-5fbd-86ea-47ad2199353d/5fb700100f01b.preview.jpg?resize=540%2C355 540w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/46/946e3143-aa67-5fbd-86ea-47ad2199353d/5fb700100f01b.preview.jpg?resize=750%2C493 750w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/46/946e3143-aa67-5fbd-86ea-47ad2199353d/5fb700100f01b.preview.jpg?resize=912%2C600 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.cavaliercountyextra.com/classifieds/other/ads/maple-maner-care-center-director-of-nursing/pdfdisplayad_cb516cfc-2ac4-554b-94bb-4fa35e143d15.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-902199" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Maple Maner Care Center Director of Nursing"><span class="title">Maple Maner Care Center Director of Nursing</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Maple Maner Care Center Director of Nursing"
                            class="img-responsive lazyload full default"
                            width="912"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/c/b5/cb516cfc-2ac4-554b-94bb-4fa35e143d15/5f1e8049f323e.preview.jpg?resize=200%2C197 200w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/c/b5/cb516cfc-2ac4-554b-94bb-4fa35e143d15/5f1e8049f323e.preview.jpg?resize=300%2C296 300w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/c/b5/cb516cfc-2ac4-554b-94bb-4fa35e143d15/5f1e8049f323e.preview.jpg?resize=400%2C395 400w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/c/b5/cb516cfc-2ac4-554b-94bb-4fa35e143d15/5f1e8049f323e.preview.jpg?resize=540%2C533 540w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/c/b5/cb516cfc-2ac4-554b-94bb-4fa35e143d15/5f1e8049f323e.preview.jpg?resize=750%2C740 750w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/c/b5/cb516cfc-2ac4-554b-94bb-4fa35e143d15/5f1e8049f323e.preview.jpg?resize=912%2C900 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.cavaliercountyextra.com/classifieds/other/ads/maple-maner-care-center---misc-jobs/pdfdisplayad_9863ec94-f341-57f5-abc5-ddfe91141636.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-902199" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Maple Maner Care Center - misc jobs"><span class="title">Maple Maner Care Center - misc jobs</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Maple Maner Care Center - misc jobs"
                            class="img-responsive lazyload full default"
                            width="912"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/86/9863ec94-f341-57f5-abc5-ddfe91141636/5f11bfdc43489.preview.jpg?resize=200%2C154 200w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/86/9863ec94-f341-57f5-abc5-ddfe91141636/5f11bfdc43489.preview.jpg?resize=300%2C230 300w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/86/9863ec94-f341-57f5-abc5-ddfe91141636/5f11bfdc43489.preview.jpg?resize=400%2C307 400w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/86/9863ec94-f341-57f5-abc5-ddfe91141636/5f11bfdc43489.preview.jpg?resize=540%2C414 540w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/86/9863ec94-f341-57f5-abc5-ddfe91141636/5f11bfdc43489.preview.jpg?resize=750%2C576 750w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/9/86/9863ec94-f341-57f5-abc5-ddfe91141636/5f11bfdc43489.preview.jpg?resize=912%2C700 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.cavaliercountyextra.com/classifieds/other/ads/pembina-county-mem-hospital/pdfdisplayad_e66d131d-6334-5dd8-be42-820d53b758a7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-902199" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Pembina County Mem Hospital"><span class="title">Pembina County Mem Hospital</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pembina County Mem Hospital"
                            class="img-responsive lazyload full default"
                            width="912"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/e/66/e66d131d-6334-5dd8-be42-820d53b758a7/5fbec5da5671e.preview.jpg?resize=200%2C197 200w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/e/66/e66d131d-6334-5dd8-be42-820d53b758a7/5fbec5da5671e.preview.jpg?resize=300%2C296 300w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/e/66/e66d131d-6334-5dd8-be42-820d53b758a7/5fbec5da5671e.preview.jpg?resize=400%2C395 400w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/e/66/e66d131d-6334-5dd8-be42-820d53b758a7/5fbec5da5671e.preview.jpg?resize=540%2C533 540w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/e/66/e66d131d-6334-5dd8-be42-820d53b758a7/5fbec5da5671e.preview.jpg?resize=750%2C740 750w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/assets/v3/classifieds/e/66/e66d131d-6334-5dd8-be42-820d53b758a7/5fbec5da5671e.preview.jpg?resize=912%2C900 1200w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-902199" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-850338" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850338" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850338');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-849567" class="tncms-block"><section id="block-849567" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-849567 ">
        <div class="block-title-inner">
            <h3>
                
                Trending This Week
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-849567" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-849567" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news_paid/cavalier-county-commission-conducts-delinquent-tax-sale/article_d7645c2a-2aa8-11eb-bbaf-ff13e91ad352.html">Cavalier County Commission conducts delinquent tax sale</a></li><li><a href="/news_paid/stremick-new-cavalier-county-deputy-auditor/article_5d99716e-2aa8-11eb-845f-87ad1c7a4ebf.html">Stremick new Cavalier County Deputy Auditor</a></li><li><a href="/news_paid/commissioners-discuss-governor-s-order-in-special-meeting/article_8006e338-2aaa-11eb-9cfc-e7e2561c7976.html">Commissioners discuss Governor’s order in special meeting</a></li><li><a href="/community_paid/langdon-long-ago/article_4c311984-2aaa-11eb-8e61-43dcefe0cf43.html">Langdon Long Ago</a></li><li><a href="/news_paid/3-peat-langdon-edmore-munich-wins-third-straight-class-a-11-man-title/article_cf84c8c4-2aa7-11eb-9950-b38c19a31c3e.html">3-PEAT!!! Langdon-Edmore-Munich wins third straight Class A 11-Man title</a></li><li><a href="/eedition/the-cavalier-county-republican-e-edition-for-11-23-20/article_69bd0fa8-2aff-11eb-9f70-67de6c0d6f1a.html">The Cavalier County Republican E-Edition for 11-23-20</a></li><li><a href="/obituaries/larry-wheeler/article_58824b80-2f5b-11eb-aaa1-33c187dde7b5.html">Larry Wheeler</a></li><li><a href="/opinion_paid/upside-down-under/article_f78ad164-2aa8-11eb-8837-ff9650e59c3e.html">Upside Down Under</a></li><li><a href="/news_paid/langdon-area-school-board-mill-levy-vote/article_b22f630a-2aa8-11eb-a03d-2368d00a9adc.html">Langdon Area School board mill levy vote</a></li><li><a href="/obituaries/ellen-kay-gasner/article_a2acd3d8-2f5b-11eb-9538-57d25ac4658d.html">Ellen Kay Gasner</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-849518" class="tncms-block"></div><div id="tncms-block-854007" class="tncms-block"><center><div id="jobsHQ-hotjobs-desktop"></div>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js">
</script><script>loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 999);</script></center><br></div><div id="tncms-block-850349" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850349" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850349');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-854009" class="tncms-block"><center><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2F/pages/Cavalier-County-Republican/165701709435&amp;width=290&amp;height=500&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=295603977192478" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:290px; height:500px;" allowtransparency="true"></iframe></center></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-850336" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850336" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850336');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-849598" class="tncms-block"><section id="block-849598" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-849598 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-exclusives"  href="/exclusives/" >
                    <span class="nav-label">Exclusives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-849608" class="tncms-block padding-bottom"><div class="follow-links-849608 default">
    
    <section id="block-849608" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-849608 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ccrepublican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/cavaliercounty" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cavaliercountyextra.com",
  "sameAs" : ["https://www.facebook.com/ccrepublican/","https://twitter.com/cavaliercounty"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-849558" class="tncms-block"><section id="block-849558" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-849558 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-852239" class="tncms-block"><section id="block-852239" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-852239 ">
        <div class="block-title-inner">
            <h3>
                
                Contact Information
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-849603" class="tncms-block padding-bottom"><div id="site-logo-849603" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/custom/image/20c91a42-2175-11ea-95af-4b2c0d834ebb.png?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/custom/image/20c91a42-2175-11ea-95af-4b2c0d834ebb.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/content/tncms/custom/image/20c91a42-2175-11ea-95af-4b2c0d834ebb.png 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-849600" class="tncms-block"><section id="block-849600" class="block emphasis-h4   " ><address>
    <strong>cavaliercountyextra.com</strong><br>
    618 3rd Street<br>
    Langdon, ND 58249
    <br>
    
        <strong>Phone:</strong> 1-701-256-5311<br>
        <strong>Email:</strong> <a href="mailto:admin@countrymedia.net">admin@countrymedia.net</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-849562" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-849562"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Cavalier County Republican</a>, 618 3rd Street Langdon, ND</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4c734930-2f5a-11eb-bef8-8f1037128be0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cavaliercountyextra.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script></body>
</html>